Frequently Asked Questions

How do I upgrade IQxel to use the QTI_Scpi_WLAN_Library in SCPI mode? I already upgraded the firmware to 1.21.

Contact LitePoint to get a copy of the correct QTI SCPI Library. You may also need a license. Once you have the proper file and license, follow these steps:

  1. Copy the file to the tester /Library directory. Use the GUI and select File -> File Browser -> Library -> Upload.
  2. Execute the command: TFC:LIBR:UPR:INST:ENCR “LitePoint_QTI_Scpi_Wlan_Library_Encry.js”.